IDrive Online Backup

Contents

Display Legacy Contents

Home > Getting Started > System Requirements

System Requirements

Supported versions of Linux OS:
Debian: 9,10
Ubuntu: 16, 18
RPM: RHEL (7), CentOS (7,8), Fedora (29, 30)

Note: Only 64-bit OS, along with the latest two LTS, is supported


Package extensions:

Debian package: remotepc.deb
RPM package: remotepc.rpm